SCENIC I RX4 EGR ciągły powracający bład 1.9 DCI 102KM


pauliosss
Zarejestrowani

Chłopaki mam problem z egr-em wywala mi błąd. 1.9 DCI 102KM
Egr- czysty wymyty, ładnie pracuje, nawet podmieniałem elektryczną część na dobrą sprawną, żeby wykluczyć że to ona jest uszkodzona. Bład się pojawia na zimnym silniku i jak jade np. pod górkę, wtedy jak dodaję gazu więcej i trzymam pojawia się kontrolka świec i się świeci przez może 30s może więcej trochę, samochód mocy nie traci jedzie tak samo, po podpięciu pod ddt wyskakuje bład egr, dodaję screen z tego błedu są tam jakieś parametry, może ktoś coś rozczyta. Dodatkowo w parametrach online, w resecie nauki egr nie ma żadnych parametrów i nie da się zresetować egr, a w paramterach egr tam gdzie jest napięcie egr Volt nie ma tak jakby napięcia, wydaje mi sie że powinno być. Jeszcze dodam do tego wszystkiego że mój samochód miał podobno kiedyś robiony chiptuning, czy mógł ktoś to zrobić nieudolnie i teraz sie tak dzieje???? Kable od egr sprawdziłem niby wyglądają na całe Sad wkurza mnie to, bo wolałbym żeby egr działał sprawnie, myślałem że może zaślepiony jest u dołu w rurce, ale tak czy siak nawet jakby był to i tak by przecież działał... Nie mam już siły co może być uszkodzone...

Dorzucam dwa screeny 1. Bład i jego jakieś parametry przy jakich obr. itp.    
2. Ekran Online że nie ma napięcia na egr.    

(Ten post był ostatnio modyfikowany: 13-06-2014, 23:02 przez Oktawiusz.)

Odpowiedz
bartas
Junior Administratorzy

Podepnij samochód pod Clipa Renault.

DDT różne głupoty może pokazywać.

Odpowiedz
pauliosss
Zarejestrowani

Jeśli chodzi o DDT każdy mówi że głupoty pokazuje, ja od zawsze używam ddt do renault i nigdy mi nie pokazał czegoś czego nie było. Nawet lagunę II full initialke diagnozował wszystko łacznie z xenonami, nigdy nie miałem z tym programem problemów, tak samo w scenicu po przednim zawsze pokazywał to co było uszkodzone więc raczej jestem pewien tego programu.

Odpowiedz
Oktawiusz
Junior Administratorzy

Tak jak bartas pisze, spróbuj z CLIPem. Sprawdź jak EGR się zachowuje na zimnym i ciepłym silnikiem, na wolnych obrotach i wyższych.
Nie wiem jak DDT ale CLIP pokazuje RCO otwarcia. Nawet jeżeli nie sypie błędem, można sprawdzić czy zachowuje się poprawnie.

Odpowiadając na inne pytanie - tak, nieudolny chiptuning może powodować różne błędy. Jeżeli był przez kogoś zmieniany soft, w którym ktoś zmienił zachowanie zaworu, trudno będzie sprawdzić cokolwiek i DDT i CLIPem. Tak czy tak, można poobserwować co się z nim konkretnie dzieje w różnych sytuacjach.

Niedziałanie EGR po chiptuningu to może być także dobry objaw. EGR powinno się wyłączać przed zaślepieniem choć nie jest to reguła.

(Ten post był ostatnio modyfikowany: 02-04-2014, 08:04 przez Oktawiusz.)

Galeria z moim Renault Scenic II PH I 1,9dci 120KM 2004rSmoke
CLIP :: Karty SC II/SCIII/MII/MIII/LII/LIII/EIV :: Ustawienia :: TPMS
Odpowiedz
pauliosss
Zarejestrowani

ok, to będę musiał znaleźć kogoś z Clipem w takim razie

Odpowiedz
Oktawiusz
Junior Administratorzy

Pochwal się rozwojem sytuacji jak się czegoś dowiesz, sam jestem ciekawy.
U mnie EGR generował błąd wtrysków i dławił silnik przy depnięciu w gaz - klasyka w renault. Pierwsze wyjęcie, czyszczenie, wszystko na błysk - pomogło na tydzień. Wyjęty jeszcze raz, wyczyszczony tym razem na prawdę porządnie - minęło 8 miesięcy i zero problemów.

Spróbuj go jeszcze wyjąć, może się pomoczyć trochę. Czasami zalegają jakieś syfy, których nie widać gołym okiem.

PS.
Witam Cię na forum. Napisz proszę parę słów w nowym wątku w dziale przywitań http://www.scenic-forum.pl/Forum-Powitania

Galeria z moim Renault Scenic II PH I 1,9dci 120KM 2004rSmoke
CLIP :: Karty SC II/SCIII/MII/MIII/LII/LIII/EIV :: Ustawienia :: TPMS
Odpowiedz
pauliosss
Zarejestrowani

ALe czyszczenie go juz nic nie da, bo jest czysty na błysk i pracuje lekko bez żadnych zacięć. Dodatkowo podmieniałem elektrozawór z drugiego pojazdu sprawny 100% i to samo,,

Odpowiedz
pauliosss
Zarejestrowani

Problem rozwiązany, sprawdziłem napięcie na zapłonie, pojawiło się ponad 8V myślę nie jest źle, więc szukam dalej. W kolektorze gdzie jest EGR z tyłu było sklepisko nagaru twarde, że rozłupywałem to młotkiem i śrubokrętem, na pierwszy rzut oka nie bylo tego widać, ale po zaświeceniu lampą i wbiciu noża już tak, dlatego to blokowało talerzyk egr-a ktory nie mógł się otworzyć i wywalało błeda, wyczyściłem również takie boczne kanaliki tam z lewej i prawej, oczywiście przed czyszczeniem nie było ich widać, bo tak były zesklepione. I co z tego że egr był na błysk, jak nie dalo go otworzyć, rurka karbowana od razu wyschła z oleju. Piszę żeby ktoś inny się kiedyś nie męczył jak ja, pierwsza proba pojechalem i ledwie do domu wróciłem, nie miał siły jechać pod mała górkę na pół sprzęgle, myśle aby się dowlec na podwórko, rozkręciłem, zblokowaly kawaleczki resztek sadzy talerzyki, wyczyściłem jeszcze raz, złożyłem odpał i jest miodzio, parametry przepływomierza pokrywają się idealnie, najlepsze było to że po zalożeniu egr-a i przygazówce w życiu tyle sadzy nie widzialem z tyłu, jak w ameryce co te ciężarówki przerabiają na wyścigi i wali im z komina, przejechałem się i już prawie nie dymi, buta ma na pewno lepszego teraz, jeszcze myślę kiedyś odkręcić cały kolektor ssący i go wyczyścić porządnie, jak tutaj było tak zabite, to i dalej na pewno nie mniej jest tego syfu. Grunt że problem rozwiązany.

P.S Wiem że nie tutaj, ale mam jeszcze pytanie w DDT temp. płynu osiągnęła 98C, na desce 4 kropka a wentylator się nie właczył, więc załączyłem klimę żeby go schłodzić trochę i nie wiem czy mam zły czujnik, czy załacza go jeszcze później.

Dzięki wszystkim za odpowiedzi Biggrin



EDIT:
Za wcześnie się pochwaliłem podczas jazdy na zimnym tylko na zimnym lub takim do 50C rozgrzanym, (potem na temp. Roboczej 90C nie ma nic nie wyświetla), ale tak to pod górkę kontrolka mrugnie i błąd egr w ddt znowu, ale chociaż siły odzyskał a działa egr równo z przeplywką bo wcześniej pokazywalo jakby był zaslepiony.
wcześniej 3000obr, to jakbym wszystko z niego wyciskał, teraz od 2500 do 4000obr ciągnie jak szalony

(Ten post był ostatnio modyfikowany: 04-04-2014, 07:20 przez pauliosss.)

Odpowiedz
[-] 1 użytkownik postawił piwo użytkownikowi pauliosss za ten post post:
  • DENIS4244




Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości