SCENIC II PH II Błąd abs/esp


paker228
Zarejestrowani

Słuchajcie, po zakładaniu lpg (wyjmowany czujnik stopu z pedału w celu podłączenia na przewodzie plusa po stacyjce) wywaliło mi błąd abs/esp. Po odpieciu czujnika i podlutowaniu pinów żeby były grubsze i lepiej stykały miesiąc pojezdzil i znów wywaliło w/w błędy.
Żona jeździła 2 dni z tymi błędami po czym kupiłem nowy czujnik, zalożylem.. A tu zonk- błędy dalej są. Czy jest taka możliwość że te błędy trzeba skasować kompem żeby zniknęły czy mam to raczej rozumieć jako niekoniecznie wina czujnika stopu?

Ciekawostka. Kupiłem zamiennik czujnika. Zobaczcie na zdjęciach jak producenci robią zamienniki - najprawdopodobniej nest to to samo co ori - ale trzeba było pozbyć się logo reno i marki na siwej obudowie.

Załączone pliki

Miniatury
           

(Ten post był ostatnio modyfikowany: 07-12-2018, 11:19 przez paker228.)

Odpowiedz
[-] 1 użytkownik postawił piwo użytkownikowi paker228 za ten post post:
  • scrabi83
ko-ma
Zarejestrowani

(07-12-2018, 11:18)potrafi paker228 napisał(a): Słuchajcie, po zakładaniu lpg (wyjmowany czujnik stopu z pedału w celu podłączenia na przewodzie plusa po stacyjce) wywaliło mi błąd abs/esp. Po odpieciu czujnika i podlutowaniu pinów żeby były grubsze i lepiej stykały miesiąc pojezdzil i znów wywaliło w/w błędy.
Żona jeździła 2 dni z tymi błędami po czym kupiłem nowy czujnik, zalożylem.. A tu zonk- błędy dalej są. Czy jest taka możliwość że te błędy trzeba skasować kompem żeby zniknęły czy mam to raczej rozumieć jako niekoniecznie wina czujnika stopu?

Ciekawostka. Kupiłem zamiennik czujnika. Zobaczcie na zdjęciach jak producenci robią zamienniki - najprawdopodobniej nest to to samo co ori - ale trzeba było pozbyć się logo reno i marki na siwej obudowie.

Ten zamiennik TO JEST to samo, co oryginał, sprawdzone w praktyce. Jeździ u mnie już półtora roku.
Po prostu składany w innym miejscu z tych samych części, logo usunięte z formy, żeby marce opłat za znak nie płacić.
Co do błędów - przecież sam opisujesz przyczynę.
Jeśli chcenie brać zasilanie dość prądożernego modułu z toru sygnałowego (!) innego modułu - nie oczekujcie, ze pierwszy lepszy spadek napięcia zasilania nie spowoduje zapisania błędu.
Tu nie ma kompromisów: wszelka partyzantka tak się kończy. Scenic jest bardzo wymagający co do jakości i stanu akumulatora (ogólnie: zasilania). Nawet bez żadnych kombinacji w instalacji potrafi zrobić choinkę na desce, gdy bateria nieco "kucnie".

Scenic II Ph II 1,5 dci 105 KM.
W normalnych warunkach drogowych dało się osiągnąć 3,90 l/100 przy średniej prędkości 72 km/h. Średnio 5,40/100 w mieście i 4,60 na szosie.
Potrzebujecie "podpięcia" - mam MPM-COM + MaxiEcu - i niejakie pojęcie o interpretacji błędów oraz trochę wiedzy o programowaniu modułów "dwójki". Zapraszam.
Scenic II Ph II, GrandScenic II Ph I, Polonez Caro+, Gaz 69M, Syrena R-20
Odpowiedz
paker228
Zarejestrowani

(07-12-2018, 11:36)ko-ma napisał(a): Tu nie ma kompromisów: wszelka partyzantka tak się kończy. Scenic jest bardzo wymagający co do jakości i stanu akumulatora (ogólnie: zasilania). Nawet bez żadnych kombinacji w instalacji potrafi zrobić choinkę na desce, gdy bateria nieco "kucnie".


hmm... rozumiem, że jeśli chcę wyeliminować ten błąd definitywnie, zasilanie sterownika lpg powinno być wzięte z innego miejsca?

Odpowiedz
ko-ma
Zarejestrowani

Ze skrzynki bezpiecznikow i przekaznikow obok akumulatora

Scenic II Ph II 1,5 dci 105 KM.
W normalnych warunkach drogowych dało się osiągnąć 3,90 l/100 przy średniej prędkości 72 km/h. Średnio 5,40/100 w mieście i 4,60 na szosie.
Potrzebujecie "podpięcia" - mam MPM-COM + MaxiEcu - i niejakie pojęcie o interpretacji błędów oraz trochę wiedzy o programowaniu modułów "dwójki". Zapraszam.
Scenic II Ph II, GrandScenic II Ph I, Polonez Caro+, Gaz 69M, Syrena R-20
Odpowiedz
[-] 1 użytkownik postawił piwo użytkownikowi ko-ma za ten post post:
  • paker228
paker228
Zarejestrowani

(07-12-2018, 17:14)ko-ma napisał(a): Ze skrzynki bezpiecznikow i przekaznikow obok  akumulatora

Czytałem niedawno temat o plusie po zapłonie dot. montażu drl. Wolny bezpiecznik 15 od fabrycznego lpg lub 10amperowy 18. Tylko kwestia dostania się do nich. To ta skrzynka pod podstawą aku??

Odpowiedz
ko-ma
Zarejestrowani

Nie tyle pod podstawą akumulatora, co pomiędzy akumulatorem a prawym nadkolem. Trzeba wytargać akumulator, jego podstawę, o ile pamiętam - sterownik silnika także.

Scenic II Ph II 1,5 dci 105 KM.
W normalnych warunkach drogowych dało się osiągnąć 3,90 l/100 przy średniej prędkości 72 km/h. Średnio 5,40/100 w mieście i 4,60 na szosie.
Potrzebujecie "podpięcia" - mam MPM-COM + MaxiEcu - i niejakie pojęcie o interpretacji błędów oraz trochę wiedzy o programowaniu modułów "dwójki". Zapraszam.
Scenic II Ph II, GrandScenic II Ph I, Polonez Caro+, Gaz 69M, Syrena R-20
Odpowiedz
paker228
Zarejestrowani

Mamy na forum elektryka? Kontaktowalem się z moim instalatorem lpg w w/w sprawie. 
Cześć odpowiedzi, którą od niego dostałem jest następująca:

"A/ kabel sygnału stacyjki nie wnosi praktycznie obciążenia do obwodu do jakiego jest podpięty (może pan zmierzyć prąd jaki pobiera dla potwierdzenia)

b/ jest podpięty do zasilania przełącznika hamulca po bezpieczniku F6 15A, a ten pod przekaźnik główny załączania, czyli już z akumulatora (może pan wyjąć bezpiecznik na próbę, że to to)
jakie musiałoby być tu obciążenie, spadek napięcia, żeby spowodować reakcję modułu auta?
podsunę tu inną myśl, z tego kabla zasilane są światła STOP?

w załączeniu kawałek schematu z auta, K79 to wspomniany przekaźnik, S13 przełącznik hamulca, wykorzystany pin 2, żółty przewód"

No i dodatkowo Mirosław napisał, że we wszystkich renowkach w których montował, brał właśnie z czujnika stopu plus po stacyjce.
Wklejam też schemat który otrzymałem, niestety nie znam się na schematach...

O co chodzi z tym zasilaniem świateł STOP? 
Na mój głupi chłopski rozum: kontrolek nie wywaliło przed montażem gazu, a po montażu wywala. Więc? Coś z czymś gdzieś się gryzie..?
Sory za wielkość czcionki pisze z fona i cytuję, za dużo komunikowania żeby to pięknie wyglądało

Załączone pliki

Miniatury
   

(Ten post był ostatnio modyfikowany: Wczoraj, 17:59 przez paker228.)

Odpowiedz
ko-ma
Zarejestrowani

Jedno zastrzeżenie do tego rozumowania:
Wyłącznik stopu to tak naprawdę dwa wyłączniki w jednym .
Działające przeciwstawnie (jeden włącza, drugi wyłącza)
Jeden obsługuje układ świateł stopu, drugi obsługuje obwody o.inn. sterowania rozruchem, wyłączania tempomatu itd.
To chyba wiele wyjaśnia.
Wystarczy wpiąć się w NIE TEN przewód, co zwykle...

(Ten post był ostatnio modyfikowany: Dzisiaj, 09:39 przez ko-ma.)

Scenic II Ph II 1,5 dci 105 KM.
W normalnych warunkach drogowych dało się osiągnąć 3,90 l/100 przy średniej prędkości 72 km/h. Średnio 5,40/100 w mieście i 4,60 na szosie.
Potrzebujecie "podpięcia" - mam MPM-COM + MaxiEcu - i niejakie pojęcie o interpretacji błędów oraz trochę wiedzy o programowaniu modułów "dwójki". Zapraszam.
Scenic II Ph II, GrandScenic II Ph I, Polonez Caro+, Gaz 69M, Syrena R-20
Odpowiedz
paker228
Zarejestrowani

(Dzisiaj, 09:38)ko-ma napisał(a): Jedno zastrzeżenie do tego rozumowania:
Wyłącznik stopu to tak naprawdę dwa wyłączniki w jednym .
Działające przeciwstawnie (jeden włącza, drugi wyłącza)
Jeden obsługuje układ świateł stopu, drugi obsługuje obwody o.inn. sterowania rozruchem, wyłączania tempomatu itd.
To chyba wiele wyjaśnia.
Wystarczy wpiąć się w NIE TEN przewód, co zwykle...

Czyli jednak upierać się przy zmianie źródła zasilania sterownika lpg na takie, które jest nieużywane przez żaden inny moduł tak?

Odpowiedz
ko-ma
Zarejestrowani

Nie wiem, czy się upierać. Doświadczenie uczy, że Scenic II jest samochodem bardzo wrażliwym na spadki napięć w swojej bardzo rozbudowanej, jak na tamte czasy, instalacji.
Wystarczy zbieg okoliczności typu: chłodniejszy dzień + akumulator w niezbyt dobrej kondycji + jakaś wpinka w obwód - i zagadka gotowa.
Ostatnio dwa dni szukaliśmy przyczyny komunikatu "błąd abs+esp" w połączeniu z brakiem komunikacji z modułem hamulca postojowego.
Przyczyną był, a jakże, nieco słabszy, akumulator. Trzeciego dnia wyświetlił choinkę na desce, włączył wentylator chłodnicy i generalnie przestał reagowa.ć na cokolwiek poza zdjęciem klemy - i wszystko było jasne.
A zasilanie po plusie, jak chce łatwo, niech weźnie z obwodu zasilania gniazda zapalniczki Thumbup

Scenic II Ph II 1,5 dci 105 KM.
W normalnych warunkach drogowych dało się osiągnąć 3,90 l/100 przy średniej prędkości 72 km/h. Średnio 5,40/100 w mieście i 4,60 na szosie.
Potrzebujecie "podpięcia" - mam MPM-COM + MaxiEcu - i niejakie pojęcie o interpretacji błędów oraz trochę wiedzy o programowaniu modułów "dwójki". Zapraszam.
Scenic II Ph II, GrandScenic II Ph I, Polonez Caro+, Gaz 69M, Syrena R-20
Odpowiedz
[-] 1 użytkownik postawił piwo użytkownikowi ko-ma za ten post post:
  • paker228




Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości