czujnik temperatury płynu chłodzącego błąd DTC011517


Brunoc
Zarejestrowani bez potwierdzenia

witam serdecznie,
dopadł mnie taki problem:
po wymianie sprzęgła przestał działać czujnik temperatury płynu chłodzącego. 
Objawia się to błędem stałym, którego nie można skasować a w związku z tym ciągłą pracą wentylatora chłodnicy.

Po podłączeniu do komputera (miałem do dyspozycji tylko Delphi) wyrzucił mi błędy:
01001621 - nieznany kod usterki
DTC011517 - czujnik temperatury płynu chłodzącego - stały
DTC011017 - czujnik temperatury zewnętrznej
1525F329 - nieznany kod usterki

Wymiana czujnika temperatury (taki z prawej strony z tyłu silnika) nie rozwiązała problemu.


Ciekawostką jest to, że jak podłączam Delphi do OBD to pokazuje mi temperaturę płynu chłodzącego i ona rośnie ale nie pokazuje temperatury na wyświetlaczu desce samochodu. Zastanawiam się czy tam nie ma jeszcze jakiegoś czujnika?

Wszystkie wtyczki na silniku są podpięte (wypinałem i wpinałem dla pewności).

Jedna rzecz, która wydarzyła się przy montażu po wymianie sprzęgła to krzywo zapięta wtyczka do komputera i samochód nie chciał zapalić, ale po wyprostowaniu pinów i podpięciu wtyczki jeszcze raz zapalił bez problemu. Piny we wtyczce sprawdziłem i wszystkie są na swoim miejscu.

Ktoś ma jakiś pomysł? Bo mi już brakuje. Jestem w Legionowie koło Warszawy a jutro jadę tym samochodem 2000 km więc super by było jakbym rozwiązał ten problem Biggrin 

Będę wdzięczny za każdą podpowiedź.

Odpowiedz




Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości