SCENIC II PH I Zgasł wyświetlacz i nie działa sterowanie radiem


bartas
Junior Administratorzy

Zabawa w kotka i myszkę trwa nadal. Raz działa - raz nie działa. Wystarczy, że zacznę ruszać plastikami przy zegarach albo zastukam w zegary i znów działają. Chyba jednak trzeba spakować je w pudło i co Kaczorów wysłać. Cinas jakie to teraz koszty z forumowym rabatem Thumbup Thumbup

(Ten post był ostatnio modyfikowany: 21-03-2015, 12:07 przez Oktawiusz.)

Odpowiedz
cinas
Specjalisci

Wszystko zależy co padło, średnia 100zł

Diagnostyka, aktywacje, konfiguracje CLIP, Renault Commander
Naprawy elektryka/elektronika - kontakt pw.  www.tele-elektro-bis.pl


Odpowiedz
bartas
Junior Administratorzy

Dziś go wykręcę i postaram się jeszcze dziś kurierem wysłać.

Odpowiedz
kaska2
Kobiety

cinas napisał(a):Złącze czerwone
Pin 23 i + akumulatora
Pin 17 i masa
Podepnę się .Kolego Cinas a jak brak napięcia na pinie 17 lub 23 to można skądś dać tam masę lub napięcie np."mostkiem" czy lepiej nie kombinować? Zegary nie działały ale poruszałam wtyczką ożyły i na razie jest ok a wyświetlacz radia martwy. Dodam że zegarek i temperaturę pokazuje.

Odpowiedz
cinas
Specjalisci

Można podać zasilanie , ale najlepiej to naprawić przyczynę braku zasilania
ale skoro po poruszaniu zaświecił to pewnie zimne luty na liczniku , luty do poprawki i będzie działał

Diagnostyka, aktywacje, konfiguracje CLIP, Renault Commander
Naprawy elektryka/elektronika - kontakt pw.  www.tele-elektro-bis.pl


Odpowiedz
[-] 1 użytkownik postawił piwo użytkownikowi cinas za ten post post:
  • kaska2
Oktawiusz
Junior Administratorzy

Znalazłem przypadkiem ciekawą ofertę http://www.t-repair.com/pl/zestawy-napra...ic-ii.html
Jeżeli ktoś się nie boi lutownicy można spróbować samemu

Renault CLIP
Kodowanie kart i kluczyków SC II/SCIII/MII/MIII/LII/LIII/EIV
Ustawienia :: Aktywacje :: Adaptacje :: TPMS
Odpowiedz
[-] 1 użytkownik postawił piwo użytkownikowi Oktawiusz za ten post post:
  • bartas
Oktawiusz
Junior Administratorzy

Miałem przed chwilą na clipie pana z ciekawą przypadłością. Zgasł licznik ale tylko ten od radia. Razem z włączeniem radia na zegarach pokazuje się tylko godzina.

Zrobiłem test licznika clipem. Wszystko się załącza jak należy. Klient mówi, że sprawdził wtyczki przy radiu i liczniku. Był podłączany też inny licznik. Efekt ten sam.

To by było kuriozum ale czy uszkodzona taśma kierownicy może spowodować taką usterkę? Z taśmą ma na pewno coś niehalo, bo są też inne usterki z tym związane.

(Ten post był ostatnio modyfikowany: 30-03-2015, 17:04 przez Oktawiusz.)

Renault CLIP
Kodowanie kart i kluczyków SC II/SCIII/MII/MIII/LII/LIII/EIV
Ustawienia :: Aktywacje :: Adaptacje :: TPMS
Odpowiedz
mony7
Zarejestrowani

Witam kolegów,dziś w moim scenicu zgal licznik żadnych kontrolek,jedynie po wylączeniu zapłonu miga czerwona dioda.Po odłączeniu akumulatora i ponownym podlączeniu wszystko dziala bez problemu.Miał ktoś z was taki przypadek?

Odpowiedz
zavadz
Zarejestrowani

(22-05-2015, 20:01)mony7 napisał(a): Witam kolegów,dziś w moim scenicu zgal licznik żadnych kontrolek,jedynie po wylączeniu zapłonu miga czerwona dioda.Po odłączeniu akumulatora i ponownym podlączeniu wszystko dziala bez problemu.Miał ktoś z was taki przypadek?


Musisz sprawdzić przewody od sieci CAN (CAN H i CAN L) w liczniku. Coś tram nie łączy, bo to właśnie szyna CAN wybudza i wygasza wyświetlacz. Być może gdzieś na lini UCH - Licznik jest problem. Trzeba to zdiagnozować.

Jeśli się to stanie warto podjechać na CLIPa i sprawdzić czy jest komunikacja z kalkulatorem zegarów.

(30-03-2015, 17:04)Oktawiusz napisał(a): Miałem przed chwilą na clipie pana z ciekawą przypadłością. Zgasł licznik ale tylko ten od radia. Razem z włączeniem radia na zegarach pokazuje się tylko godzina.

Zrobiłem test licznika clipem. Wszystko się załącza jak należy. Klient mówi, że sprawdził wtyczki przy radiu i liczniku. Był podłączany też inny licznik. Efekt ten sam.

To by było kuriozum ale czy uszkodzona taśma kierownicy może spowodować taką usterkę? Z taśmą ma na pewno coś niehalo, bo są też inne usterki z tym związane.

Taśma w kierownicy na pewno nie ma z tym nic wspólnego. Licznik od radia można sprawdzić testem w CLIPie, jeśli tu jest wszystko ok, zapala się i sekcje świecą się to problemem jest szyna CAN między radiem a zegarami.

Jest tam lokalna szyna CAN (nie połączona z ogólną szyną CAN), którą licznik w jedną stronę przesyła sygnały z pilota pod kierownicą i informację o prędkości auta do radia, a radio w drugą stronę wysyła sygnały potrzebne do wyświetlenia treści na wyświetlaczu radia.

Jeśli wtyczki i wiązka jest ok, szukałbym problemu w samym radiu (najlepiej podmienić na drugie i zobaczyć czy tu jest problem).

Godzina i temperatura na tym wyświetlaczu pokazuje się bez radia, po włączeniu zasilania na liczniku.

(Ten post był ostatnio modyfikowany: 28-05-2015, 15:36 przez zavadz.)

Renault CAN CLIP Warszawa Wola-Bemowo

Diagnostyka komputerowa CLiP Elektronika liczników i sterowników Programowanie kart i kluczyków Programowanie czujników TPMS Czyszczenie sterowników AIRBAG

Odpowiedz
Oktawiusz
Junior Administratorzy

zavadz napisał(a):najlepiej podmienić na drugie i zobaczyć czy tu jest problem
To samo mu zaproponowałem. Kostki przy liczniku i radiu we wzorowym stanie, przewody w zasięgu wzroku także.

Renault CLIP
Kodowanie kart i kluczyków SC II/SCIII/MII/MIII/LII/LIII/EIV
Ustawienia :: Aktywacje :: Adaptacje :: TPMS
Odpowiedz




Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości