Problemy z rannym odpalaniem


Tamik
Zarejestrowani

Witam
Dzisiaj nie odpalił za pierwszym razem.
Za drugim trochę poterkotał i nic.
Dopiero po trzeciej próbie zaskoczył, ale obroty były ok 400, słychać było jakieś terkotanie i po chwili zaczęły wrastać do ok. 1200.
Po wycofaniu z podwórka zgasiłem. Po kilku minutach odpaliłem bez problemu.
Już kilka dni temu codziennie rano odpalał za pierwszym ale obroty były niższe niż zawsze i bez terkotania.
Co go może boleć?

Odpowiedz
ko-ma
Zarejestrowani

Tradycyjnie czujnik temperatury cieczy chłodzącej.
Warto się podpiąć i sprawdzić parametry jego pracy.

Scenic II Ph II 1,5 dci 105 KM.
W normalnych warunkach drogowych dało się osiągnąć 3,90 l/100 przy średniej prędkości 72 km/h. Średnio 5,40/100 w mieście i 4,60 na szosie.
Potrzebne "podpięcie" - mam MPM-COM + MaxiEcu - zapraszam.
Scenic II Ph II, GrandScenic II Ph I, Polonez Caro+, Gaz 69M, Syrena R-20
Odpowiedz
Tamik
Zarejestrowani

Dzięki za podpowiedź, spróbuję go popołudniu zlokalizować.

Odpowiedz
Tamik
Zarejestrowani

Wymieniłem czujnik temperatury płynu chłodzącego, ale nic to nie dało.
Wczoraj była kumulacja, zadymił rano czarnym dymem jak rasowy diesel.
Dzisiaj odpalił za drugim razem już bez dymu.
O co mu chodzi?
Na cieplym odpala i chodzi jak zegarek.

Odpowiedz
andrzej27r
Specjalisci

jak terkocze to może być od KZFR

Odpowiedz
ko-ma
Zarejestrowani

Pozostaje czujnik temperatury powietrza zasysanego (w kolektorze dolotowym).
Ja zaczął bym od odczytu parametrów czujników przy zimnym silniku - czy herezji jakiś nie podają do sterownika.
Spotkałem to wielokrotnie, ale zawsze padał czujnik cieczy Sad

Scenic II Ph II 1,5 dci 105 KM.
W normalnych warunkach drogowych dało się osiągnąć 3,90 l/100 przy średniej prędkości 72 km/h. Średnio 5,40/100 w mieście i 4,60 na szosie.
Potrzebne "podpięcie" - mam MPM-COM + MaxiEcu - zapraszam.
Scenic II Ph II, GrandScenic II Ph I, Polonez Caro+, Gaz 69M, Syrena R-20
Odpowiedz
Tamik
Zarejestrowani

No to bez clipa ani rusz. Na razie sprawdzałem clipem na ciepło. Niby wszystko cacy.
W przyszłym tygodniu zostawię u mechanika na dwa dni, żeby miał zimnego.

Odpowiedz
Hydrant
Zarejestrowani

Nie znam konkretnie silnika SIII, ale czarny dym w benzyniaku zawsze oznaczał zbyt bogatą mieszankę. W twoim przypadku szukał bym przyczyny w elementach mających wpływ na pracę na tzw. ssaniu.

Odpowiedz
ko-ma
Zarejestrowani

Dowcip polega na tym , że elementami o trym dcecydującymni są właśnie wspomniane powyżej czujniki.

Scenic II Ph II 1,5 dci 105 KM.
W normalnych warunkach drogowych dało się osiągnąć 3,90 l/100 przy średniej prędkości 72 km/h. Średnio 5,40/100 w mieście i 4,60 na szosie.
Potrzebne "podpięcie" - mam MPM-COM + MaxiEcu - zapraszam.
Scenic II Ph II, GrandScenic II Ph I, Polonez Caro+, Gaz 69M, Syrena R-20
Odpowiedz
Tamik
Zarejestrowani

Witam
Czy żeby się dostać do pompy paliwa, to trzeba ściągać zbiornik paliwa?

Odpowiedz




Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości